Форум
» Назад на решение задач по физике и термеху
Регистрация | Профиль | Войти | Забытый пароль | Присутствующие | Справка | Поиск

» Добро пожаловать, Гость: Войти | Регистрация
    Форум
    Информационные технологии
        Excel
Отметить все сообщения как прочитанные   [ Помощь ]
» Добро пожаловать на форум "Информационные технологии" «

Переход к теме
<< Назад Вперед >>
Несколько страниц [ 1 2 3 4 5 ]
Модераторы: paradise, KMA
  

Gloria


Удален

Подскажите что здесь не так                  =ЕСЛИ(A2<0;(((ABS(A2))/(1+(A2^3)))*(EXP^((-2)*A2)))); ЕСЛИ(A2<=1;(КОРЕНЬ(1+(A2^2));(((ABS(1+SIN(A2))^(3/5)/(1+A2))+(3*A2)))))

Вот условие: A2=0
Z= { (|x|/(1+x^3))*(e^(-2*x)) , x<0   ;          &#8730;1+(x^2)   x есть 0;1 ;            (((|1+Sin(x)|)^3/5)/(1+x))+3x, x>=1


И еще одно задание Найти все корни уравнения с помощи подбора параметров X^3+2,28X^2-1,9347X-3,907574=0 Не имею представления даже с чего начать

Всего сообщений: N/A | Присоединился: N/A | Отправлено: 18 сен. 2006 20:05 | IP
alexshm


Новичок

Во-первых, EXP(1). Во-вторых, много лишних и несогласованных скобок.

=ЕСЛИ(A2<0;((ABS(A2))/(1+(A2^3)))*(EXP(1)^((-2)*A2)); ЕСЛИ(A2<=1;КОРЕНЬ(1+(A2^2)); (((ABS(1+SIN(A2))^(3/5)/(1+A2))+(3*A2)))))

Вот так.

"Профессиональные приемы работы в MS Excel"
http://excel.1gb.ru

-----
http://excel.1gb.ru - Excel от новичка до эксперта

Всего сообщений: 11 | Присоединился: сентябрь 2006 | Отправлено: 22 сен. 2006 21:31 | IP
Guest



Новичок

Привет!

Проблема такова: каким образом можно определить разницу между двумя датами в количественном выражении?

Например: 20.08.2006 и 05.09.2006. Разница между этими двумя датами равна 17 дней, по крайней мере 1С может это вычислить. А как это осуществить в Excel???

Спасибо, заранее благодарен за ответ

Всего сообщений: Нет | Присоединился: Never | Отправлено: 18 окт. 2006 3:13 | IP
alexshm


Новичок

Excel прекрасно выполняет арифметические действия над датами, включая вычитание. Для Excel дата - это такое же число, представляющее собой количество дней с 31 декабря 1899 года. То есть 01.01.1900 соответствует единице.

То, как Excel отображает дату (число) в ячейке, зависит от формата ячейки. Если это общий или числовой формат - Вы увидите число, если формат даты - дату.

Один важный момент - под дату может "маскироваться" текстовая строка. Это произойдет, если ячейка имеет текстовый формат, или если строка получена с помощью текстовых функций, или если оператор сознательно вводил дату как строку (перед датой в строке формул введен апостроф).

Если Вы столкнулись именно с такой ситуацией, используйте функцию =ДАТАЗНАЧ(), которая преобразует текстовую строку в число (дату).

Сайт "Профессиональные приемы работы в Microsoft Excel"
http://excel.1gb.ru


(Сообщение отредактировал alexshm 18 окт. 2006 13:02)

-----
http://excel.1gb.ru - Excel от новичка до эксперта

Всего сообщений: 11 | Присоединился: сентябрь 2006 | Отправлено: 18 окт. 2006 12:59 | IP
swislik


Удален

Помогите пожалуйста.
Нужно построить поверхность в Excel.
вот уравнение Z=5*(X^2)*((COS(Y))^2)-2*(Y^2)*(2,7183^Y)
при х,у принадлежащих [-1;1].
Честно говоря, я не очень поняла, что мне делать с Y.
Совсем запуталась.

Заранее спасибо!

Всего сообщений: N/A | Присоединился: N/A | Отправлено: 25 окт. 2006 12:57 | IP
Guest



Новичок

Нужно посчитать,к примеру:стоимость 102500 оплатили 15000,с рассрочкой на 12 месяцев.Как забить формулу.Я первый раз в Excel.Помогите!!!

Всего сообщений: Нет | Присоединился: Never | Отправлено: 16 нояб. 2006 19:51 | IP
VF



Administrator

Формулы в Excel: http://www.dialektika.com/PDF/5-8459-0799-3/part.pdf

Всего сообщений: 3109 | Присоединился: май 2002 | Отправлено: 17 нояб. 2006 9:34 | IP
Guest



Новичок


Цитата: VF написал 17 нояб. 2006 9:34
Формулы в Excel: http://www.dialektika.com/PDF/5-8459-0799-3/part.pdf


Спасибо! Очень логично и доступно! А другие главы не подлежат разглашению? Если можно...

Всего сообщений: Нет | Присоединился: Never | Отправлено: 28 нояб. 2006 23:36 | IP
VF



Administrator

Ссылку на этот PDF я в Гугле нашел. Выложены ли другие главы и под какими именами я не знаю.

Всего сообщений: 3109 | Присоединился: май 2002 | Отправлено: 29 нояб. 2006 7:35 | IP
jjxx


Удален

Как в Excel запретить перетаскивание одной конкретной ячейки? А остальные, чтоб перетаскивались.??? Если нет конкретного ответа, а есть только соображения - тоже рад буду выслушать.))

Всего сообщений: N/A | Присоединился: N/A | Отправлено: 26 дек. 2006 10:16 | IP

Отправка ответа:
Имя пользователя   Вы зарегистрировались?
Пароль   Забыли пароль?
Сообщение

Использование HTML запрещено

Использование IkonCode разрешено

Смайлики разрешены

Опции отправки

Добавить подпись?
Получать ответы по e-mail?
Разрешить смайлики в этом сообщении?
Просмотреть сообщение перед отправкой? Да   Нет
 

Переход к теме
<< Назад Вперед >>
Несколько страниц [ 1 2 3 4 5 ]

Форум работает на скрипте © Ikonboard.com